Emails are not being sent from Entries System

Incident Report for World Triathlon

Postmortem

We need to have failovers for email systems in place, especially when it comes to transactional emails as they are critical infrastructure components.

Posted Mar 23, 2023 - 10:59 UTC

Resolved

This incident has been resolved.
Posted Mar 23, 2023 - 10:59 UTC

Identified

The issue has been identified. We are in contact with our email service provider for resolution. The Entries System is down while we are implementing a backup email service.
Posted Mar 23, 2023 - 10:37 UTC
This incident affected: Entries.triathlon.org.