Downtime on https://apps.api.triathlon.org/

Incident Report for World Triathlon

Resolved

This incident has been resolved.
Posted Jun 05, 2018 - 12:53 UTC

Identified

We are upgrading our systems so documentation may be down for some minutes.
Posted Jun 05, 2018 - 12:36 UTC
This incident affected: Triathlon.org (Triathlon.org and Associated Websites).