Elevated database errors
Incident Report for World Triathlon
Resolved
This incident has been resolved.
Posted Aug 01, 2022 - 11:05 UTC
Investigating
We are currently investigating this issue.
Posted Aug 01, 2022 - 10:57 UTC
This incident affected: Triathlon.org (Triathlon.org Backend, Triathlon.org and Associated Websites) and Entries.triathlon.org, Admin.triathlon.org, Triathlon API.