Major outage

Incident Report for World Triathlon

Resolved

The error has been identified and resolved
Posted Oct 05, 2021 - 17:59 UTC

Investigating

We are actively investigating a server issue that is impacting our sites and services.
Posted Oct 05, 2021 - 17:46 UTC
This incident affected: Triathlon.org (Triathlon.org Backend, Triathlon.org and Associated Websites).